Praising "The Mulldoon Legacy"

Just as before, I’m enjoying it too much not to post here and tell everyone. :smile:

At 151 points I have been severely stuck for the past couple of days. I would normally dispair in another sort of game - like Curses! - but knowing how fair the game has played with me so far I’ve stuck with it. For a while every time I started a session there was a little bit of progress - maybe it was very very minor, and not yet useful, but it was progress and it kept me going.

I’m thrilled that after two days of going around in circles I have finally made some more headway, by taking a good look at my surrounding and my inventory. I found and solved a puzzle I hadn’t even identified as a puzzle before, and though the ensuing reward was useless to me it prompted me to investigate something else in more detail. And now - bang! I’m not getting anything done but suddenly there’s a wealth of information for me to delve deep into, and I’m getting a couple of ideas on solving other puzzles.

Seriously, it’s been a LONG time since I had a playing experience like this. It’s not just the pleasure of a puzzlefest, this is just really well designed and written. I keep coming back for more even when I think I’m just going to butt my head against the wall in frustration!

1 Like

I guess I’ll stop posting with as much enthusiasm. The game finally defeated me, and I had to look at the walkthrough.

It’s a very interesting experince from a design point of view - how to avoid what happened to me, and is it something the game designer would indeed even want to avoid?

The thing was, I had exhausted myself thoroughly. I had checked every room and pondered about them all at length, I had checked my entire inventory. I had thought about the various puzzles I’d identified, tried oh so many ways to solve them.

And yet I was plagued by the following doubts:

  • What if I’m wasting time solving puzzles that I can’t solve yet? (turns out, I was)

  • What if I’m wasting time thinking about this room if it’s clear that I’ve solved all the puzzles there? But, is it really clear that I have? Is there anything I’ve overlooked?

At a certain point, playing a game like this becomes raking over the same places over and over and over and over again. This is where ML is so good - the writing, the setting, it’s all conducive to experimentation; I keep finding new little avenues of experimentation.

But at a certain point what I really needed was to solve the one puzzle I couldn’t identify that would unlock the rest of the game for me. If you’re curious, it was getting access to the furniture exhibit.

I’m severely bothered that I didn’t solve this by myself, but I don’t think I could have. I had the item I needed in my inventory, I’d correctly deduced its use, just not where to use it (and I was actively looking for a place to use it!). I either misunderstood the description of the thing I was supposed to use my inventory item on, or I just didn’t make the connection.

I’m not bothered in the sense “Damn, I could have figured it out myself if I’d stuck to it!”, or even in the sense “What? How was I supposed to know that?!”. Worse, it’s like “Oh damn, I never would have figured this out and yet I had all the pieces in my hand.”

What would have alleviated this, I wonder? The game is already as heavily clued as it can be without actually giving out hints. There are so many puzzles you can work on at any given time… maybe a mechanism for me, the player, to know what puzzles I should be focusing on? With a game this big you’re constantly going over old ground, revisiting puzzles, revisiting locations, which is part of IF. It’s the age-old question - if the player gets thoroughly stuck, not because of ineptness but because his mind just didn’t make the connection (often because his mind’s eye is not seeing the same thing as the author’s), how do we push the player along? How do we hint? Heck, how do we even know he’ll NEED a hint?

The thought occurs that having a hint system in-game might alleviate this… Something subtle, a nudge. Making hint-systems is an artform in and of itself, one that maybe hasn’t been fully explored.

Anyway, I’ll be trudging on, avoiding the walkthrough from now on, but I was really hoping not to have to resort to it. Dash it all.

I’m still stuck at the same point. bwahahaha But I won’t look up walkthrough

I mean, yeah, I got around and explored some more of the initial locations. I got my charm from the teller. It’s a match for the hoop. I can put things in there and listen to them wooshing down the celery stick - kinda useless. I smell the sea air, but that’s all. I finally found the clue for the terminal password (which just prints out a map). Can’t get past the locked shutters, sure. I still haven’t got that damn match or satchel (and in one playthrough I slipped the charm into the satchel and can’t get it back, even putting my hand in) I got up there, closed the damn hatch, but still things put in the trough simply come down the celery… damn. I finally got the rubber band off the torch but can’t use the damn heat of the torch to burn or melt anything… scored just 20 :stuck_out_tongue:

The problem sometimes is figuring out which of the actions we’re trying are too outlandish to try out. If it feels too outlandish given the setting, then perhaps it’s not a good idea to go on. But when you’re stuck, you are likely to try everything.

that said, I’m in a big IF rush and playing lots of it, so if I get stuck in any of them, I give it a rest and go try others. I’m into A change in the weather too. That last timed part is tough. I see what’s happening, I know what I have to do, I just can’t quite grasp how to do it in time. Eventually, something in my brain clicks… :smile:

BTW, who said IF had low replay value? It sure has plenty of replay value as we can be defeated for years until trying again :laughing:

rub match

can’t believe it… :flushed:

really, and I can’t even blame the game: the verb is a suggest action and goes along fine with a match. I tried so many things: lighting the match with the torch, melting the wax with the torch because the torch is the only damn source of heat! :scream:

I tried pulling the match, pushing it, turning, hitting it, putting the branch under the shoe etc. In my defense, I have to say that many of the inane things I tried were from before I had that talk with the lady, so rubbing was a new verb that I still had not properly paid enough attention.

BTW, the thing necessary to complete that action I discovered early on but I guess many people were left rubbing their foreheads :sweat_smile:

now I can get somewhere with that satchel…

hold tree
The satchel is so large you cannot get a grip on the tree. You’re going to have to get things up by other means.


Re match:

Actually, I lit it with the brick!

(hey, this board doesn’t allow for spoiler tags!)

Re satchel:

I know, I tried exactly the same thing. :wink: And a lot more besides.

oh, yes. The brick is needed. But I’m pretty sure I tried lighting the match with everything in my possession previously. Perhaps not with the brick. It has no heat and in my mind it was wet from rain… damn

This is what really bothers me about Mulldoon: one-way, machinery puzzles. You have a hot torch with you and you can’t melt wax, light matches. You have a brick and you can’t throw it at vents. You have a mouth and you can’t tell anything to the teller. You have a satchel and you can’t wear it and go up. The amount of common sense wasted is staggering…

I really never was this stuck in either Curses or Jigsaw…

I feel I have to defend ML a bit here, because:

  • The torch is a flashlight (“uma lanterna”, not “uma torcha”), and however hot it is, lighting a match with one is rather difficult. Melting wax is also impractical.

  • I think the problem with the matches is the type of match… In Portugal we mostly have “safety matches” - you have to light them by rubbing them against a special strip… or by heating them up. But I know a different sort of match exists, which you can light just by rubbing or striking against a variety of materials. If I’d assumed the match in this game was a safety match, I’d have been thinking along the same lines as you. Put it down as cultural differences, perhaps? Unavoidable, I’m afraid…

  • Talking is not the way to communicate with the teller. This is hinted in different ways - and is a puzzle, as I think you found out. It’s not that you can’t talk to her; it’s that attempts at verbal communication are refused, by her.

  • The game gives you a reason why the satchel isn’t the solution to that puzzle.

My point is, you might enjoy it more if you don’t try imposing your logic onto the game. :wink: Take the little clues it gives you.

I know it’s a flashlight, it has metal casing. I also know about foreign matches getting on fire by friction with any surface. I just pictured a wet brick, though and thought the heat from the torch or friction with branch far more likely candidates. It just throws an unhelpful message when trying to light it with any other object. Rub though offered a far better hint. There’s far many things that look like hints but are more like red herrings, like the description of the torch.

Besides, I don’t think it invalidates my point: those puzzles are pretty much guess-the-verb, or guess-the-right-mindset. It’s as dumb not being able to wear a satchel and go up there or melting wax with heat from the bulky metal torch as it is giving a FPS player a rocket launcher that can’t blast doors away.

Anyway, couldn’t figure out any way to bring the satchel up, so I decided to leave it alone and just look around. Like look n. damn. At least I’m reminded that it is night and dark. So I eventually know Giles and have a coffee and chitchat with him. Nicely implemented scene and ask/tell dialogue.

Just for completeness’ sake, I finished ML.

I so wanted not to use the walkthough. Yet, I had to rely on it for 5 puzzles. And then there’s a couple of puzzles that I solved completely by accident or brute force, but since I did solve them myself, I’m not caring about the “how”.

Most of the puzzles I had to get hints for are things I simply would not have gotten. Some are things I never would have thought of, like the second half of the dog puzzle. Others I had just dismissed because I’d thought I’d exhausted the rooms and objects involved. In one case it was plain old guess-the-verb, in another it was just the game being ridiculous (if the description of some shelves shows that they are incredibly cluttered, and trying to examine each named item individually brushes me off with the same description of the shelves, why should I try to search them?)

It was still a blast of a ride. I loved it thoroughly, and it kept me enthralled in a way modern IF doesn’t. (Modern IF can be very impressive and immersive and all that, but there’s something about a good old-fashion problem-solving extravaganza you can’t beat). I would heartily recommend this game, despite its age and it being rather out of fashion. I would recommend to any player - like namekusejin here - to stick through any difficulties. About 95% of the game is fair and solvable by experimentation, observation, and practical thinking (you may scoff at not being able to carry the leather satchel up the tree, namekusejin, but it was a very good idea, and the fact that the game acknowledges it was a possibility is an indication of how fair it plays with you. Don’t be discouraged and don’t lose that way of thinking).

But if you feel like you’ve exhausted every possibilty, and that feeling lasts for more than two game sessions… I say go ahead, check the walkthrough. Chances are you’ll get a little spoiler that’ll unlock a lot of the game and you’ll do without hints for quite a while longer.

(Hmmm, looks like it took me about two weeks to solve it through. Time sure flies when you’re having fun!)

1 Like

Glad to hear you enjoyed it so much. I think I got a bit overwhelmed when I tried to play it back in the day.

If you think you could spare the time, would you consider writing a puzzle-centric guide for future players? I don’t have plans to re-visit the game myself any time soon, but I think it’d be great if the kind of hint system you would have wanted yourself exists in some form.

1 Like

I rather think I’d be rubbish at that, and the very interesting thing about it is how many alternative solutions there are. They are hinted in the AMUSING section at the end of the game, and a proper hint system would know how to nudge the player towards one or the other. The way I solved some puzzles may not be the way namekusejin does, for instance.

But I’m glad to say that the existing walkthrough is nothing short of excellent. It’s separated into the various cathegories, it’s easy to look through without spoiling something you don’t want spoiled, it even shows you the commands that will trigger the game’s clues so you have a fighting chance to solve it for yourself (you just have to be careful to read one command at a time!). Anyone playing the game and getting stuck, in a game like this, a peek at the walkthrough may be enough.

Even listing the puzzles would be a spoiler… that’s part of the challenge. :slight_smile: I feel battered enough having finished the game! Now I dove straight into Mulldoon Murders, so I’ll remain busy a while!

1 Like

I’ve never played Mulldoon, but this has me interested. It also makes me wonder if I can make my games fairer. Right now I just have an option for the POSS command, which shows

(current score)/(min remaining)-(max remaining)

Or, if the max is fixed,

(current score)/(to win)

I still want a better way to clue POSS than the first time you type SCORE.

Anyway, back to the game–and even if I can’t talk about its fairness, I enjoy reading about how games can be fair. Mine can border on mean, and that’s not my intent.

I’ve not given up yet, but this IF is a serious disaster. It allows ypu nothing, each new ground or item you get seem to help you no further on. I’m still at 30 points, clueless. I have a teleporting magic which is good for nothing while I don’t cover the celery hole, I have a screwdriver which is good for nothing (most covers have no screws, even the damned pipe wheel, the only use I had for it said my fingers aren’t up to the job), I have even a freaking pidgeon feather (which the pc seemed to think important enough to get). The mechanic always goes along the lines: ok, I’ve exhausted all sane actions, time to try all the minute combinations of items and places at hand. Which is huge and bewildering!

If I ever recommend anyone a sadistic IF game, this is it. It’s truly frustatingly well implemented and polished at that.

Wow. Did we play the same game? :smile:

You actually solved a couple of puzzles well before I did.

You’ll just want to explore another area of the museum - in the gardens, there is an exit that is slightly hinted at rather than named. Alternatively I think you can also get there if you search some scenery.

If you already have the item from that place, then you can solve one of the puzzles you named, and it’ll open a few doors if I remember correctly.

EDIT - You don’t want to go “try all the minute combinations”. That way insanity lies.

EDIT 2 - I’ll let you in a little cheating secret: you can use ALL with the verb PUT. Many many many times did I PUT ALL IN to see if it worked. When I got severely stuck, it was routine. GET ALL FROM SATCHELL. PUT ALL IN/ON whatever. DROP ALL BUT SATCHEL. Repeat until I’ve run out of inventory items.

Brute-force is still a way to solve a puzzle, like it or not. :wink:

Andrew: if it helps, I found the score in Mulldoon to be a great progress indicator, which is all I really expect from a score system. To me, score going up equals progress, and if you remove the score and instead have progress percentage (“You are 46% of the way through”), which is really just a 100 score format anyway, it’s just the same to me.

The garden door is very closed and locked. So is the shutter west. The museum key was useless before I gave it away.

Fine little trick you got there. Unfortunately, it’s a real bad sign if you have to resort to that to solve puzzles. Walkthroughs are another bad sign as is being stuck for weeks.

There were so many a-ha moments to me where I thought the reasoning was clear enough that it would work and then the game would frustratingly just say it wouldn’t work. NPCs are also incredibly shallow, once their knowledge is exhausted. And with ask/tell/show, you can never be sure.

I’ve read much of the guide, date index and footnotes, even the monkey in the booklet. One of the high praises you gave the game is that you’re never stuck because once you open a region, you can always come back to it. Well, that only means n items for every frogging room in the game, a true combinatorial nightmare. I wish I could stick to what makes sense, if only I could figure out what it is among so many possibilities that dob’t have frigging clue. Why would the PC take a feather out of its own will beats me. This is not guess-the-verb, it’s guess-whats-in-the-authors-mind. I have only a reference slightly resembling a “feather” in a description, but pointing to the feather or showing it seem to get nowhere. There’re also so many boards and I can get none to cover that damn chute!

My favorite bit from the game is the answer to > pray. terrific

The garden door is very closed and locked

You’re going to kick yourself.

In the staff room you missed an obvious cupboard full of keys.

As for the feather, you’ll thank the author much, much, much later in the game for that unprompted action!

I didn’t miss it, just can’t open it. The glass covering is tightly shut, I can’t open it with the screwdriver or unscrew it or whatever.

now, I don’t think I ever tried removing it. You see, always getting new ideas and getting eventually frustrated

Oh. I must have forgotten there was a puzzle there.

always getting new ideas

That’s the fun bit! Then you get an idea where you don’t get frustrated.

EDIT - I checked it out… you actually already solved it, but you’re assuming that the parser assumes something for you. If it tells you that your fingers aren’t up to the job, then you simply have to be more specific and tell it the tool you want to use for the job.

This reminds me of a story I read about Origin. There was one guy who, on each new Ultima release, would alternately send several letters:

“This puzzle is totally unfair!”

“Oh! Now I see it! This puzzle is awesome!”

I think the best sort of games make us want to do that, and give us a chance to, although I doubt any of us would go to this extreme. Maybe it’s better if it gives shorter cycles between mood swings, but that’s so hard to quantify.